accuris store logo
  • Browse all
  • 3A
  • 9000
  • A3
  • A4A
  • AA
  • AAMI
  • AASHTO
  • AATCC
  • ABCB
  • ABMA
  • ABMA-BOILER
  • ACC
  • ACGIH
  • ACI
  • ADA
  • ADS
  • AEIC
  • AENOR
  • AES
  • AFCEN
  • AGA
  • AGMA
  • AHAM
  • AHP
  • AHRI
  • AIA
  • AIAA
  • AICHE
  • AIHA
  • AIIM
  • AISC
  • ALI
  • ALPEMA
  • AMCA
  • ANS
  • ANSI
  • ANSI/ANSLG
  • ANSI/NEMA
  • ANSI/TCNA
  • ANSI/UAMA
  • API
  • APWA
  • AREMA
  • ARINC
  • ARMY
  • AS
  • ASA
  • ASABE
  • ASCE
  • ASD-STAN prEN
  • ASHE
  • ASHRAE
  • ASIS
  • ASM
  • ASME
  • ASNT
  • ASQ
  • ASSE (Plumbing)
  • ASSP
  • ASTM
  • ATIS
  • AVIXA
  • AWC
  • AWI
  • AWPA
  • AWS
  • AWWA
  • B11
  • BHMA
  • BICSI
  • BIFMA
  • BioWorld
  • BMI
  • BS
  • CAN/CGSB
  • CAN/ULC
  • CEI
  • CFR
  • CGA
  • CGSB
  • CIE
  • CII
  • CISPR
  • CLSI
  • CMAA
  • CRANE
  • CRSI
  • CSA
  • CTA
  • CTI
  • DID
  • DIN
  • DNV
  • DOD
  • DOXPUB
  • DVS
  • ECIA
  • EEC
  • EEMUA
  • ESD
  • ETSI
  • FCI
  • FED
  • FM Approvals
  • FORD
  • FRPI
  • GMW
  • GPA
  • HEI
  • HFES
  • HI
  • HIR
  • HPS
  • I3A
  • IADC
  • IAPMO
  • IATA
  • ICAO
  • ICC
  • ICEA
  • ICML
  • IEC
  • IEEE
  • IEEE/UL
  • IES
  • IEST
  • IFI
  • IICRC
  • INCITS
  • INTERN
  • IPC
  • ISA
  • ISEA
  • ISO
  • ISO/IEC/IEEE
  • ISPE
  • ISTA
  • ISUZU
  • JEDEC
  • JIS
  • LIA
  • MBMA
  • MCGRAW-HILL
  • MIL
  • MPIF
  • MSS
  • NAAMM
  • NACE
  • NADCA
  • NAS
  • NASA
  • NBBI
  • NCSL
  • NECA
  • NEMA
  • NETA
  • NFPA (Fire)
  • NFPA (Fluid)
  • NFSI
  • NG
  • NGA
  • NISO
  • NORSOK
  • NRC
  • NSC
  • NSF
  • NZS
  • OPEI
  • PCI
  • PDA
  • PEI
  • PIA
  • PIP
  • PPI
  • RTCA
  • SAE
  • SAIA
  • SCTE
  • SDI
  • SES
  • SIA
  • SJI
  • SMACNA
  • SME
  • SMPTE
  • SN EN
  • SPC
  • SPI
  • SSPC
  • STI/SPFA
  • TAPPI
  • TCIA
  • TEMA
  • THHILL
  • TIA
  • TMS
  • UL
  • ULC
  • UOP
  • WILEY
  • WRC
  • X9
Publishers
Need Help?
Log in
Create Account
Cart

Your shopping cart is empty.

Log in or create account

  1. Home
  2. BS 12/30264885 DC

BS 12/30264885 DC Historical

1832908

BS EN 61784-1. Industrial communication networks. Profiles. Part 1. Fieldbus profiles

standard by BSI Group , 05/15/2012

This document has been replaced. View the most recent version.
This item is not available for sale.
Referenced Documents
Track This
👥 Multi-User PDF
✕

Document Set

This document is a set or collection of related documents
✕

Complete Document

The standards and other regulatory documents that Accuris offers are often updated after publication. These updates include errata (known issues to be addressed in the next version), corrigenda (errors or mistakes identified after publication), or amendments (additional information not included in the original document).

When you purchase a document from the Accuris store, you may select whether to buy only the base document or a complete document package that includes all errata, corrigenda, and amendments available for that document at the time of purchase. It does not grant access to errata, corrigenda, or amendments that may be published after the purchase date.
✕

Multi-User PDF

A Multi-User PDF allows you to purchase a finite set of single user licenses for a specific document. The number of user licenses available for purchase varies by document, please see the store listing for more specific information.
✕

Redline

When you purchase a Redline edition of a standard, you will get the current edition of that standard, plus the Redline version, which will show changes between the new edition and the previous edition.
✕

Member Price

Member pricing is available for this product.

Full Description



Cross References:
IEC 60079-11
IEC 60079-27
IEC 61010
IEC 61131-2
IEC 61158-2:20132
IEC 61158-3-1:2013
IEC 61158-3-2:2013
IEC 61158-3-3:2013
IEC 61158-3-4:2013
IEC 61158-3-7:2007
IEC 61158-3-8:2007
IEC 61158-3-16:2007
IEC 61158-3-18:2007
IEC 61158-4-1:20132
IEC 61158-4-2:20132
IEC 61158-4-3:20132
IEC 61158-4-4:20132
IEC 61158-4-7:2007
IEC 61158-4-8:2007
IEC 61158-4-16:2007
IEC 61158-4-18:2010
IEC 61158-5-2:2013
IEC 61158-5-3:2013
IEC 61158-5-4:2013
IEC 61158-5-5:2013
IEC 61158-5-7:2007
IEC 61158-5-8:2007
IEC 61158-5-9:2013
IEC 61158-5-10:2013
IEC 61158-5-16:2007
IEC 61158-5-18:2010
IEC 61158-5-20:2013
IEC 61158-6-2:2013
IEC 61158-6-3:2013
IEC 61158-6-4:2013
IEC 61158-6-5:2013
IEC 61158-6-7:2007
IEC 61158-6-8:2007
IEC 61158-6-9:2013
IEC 61158-6-10:2013
IEC 61158-6-16:2007
IEC 61158-6-18:2010
IEC 61158-6-20:2013
IEC 61784-2:2013
ISO/IEC 8802-3
IEC 61784-5-2:20122
IEC 61918:20122
IEC 62026-3
ISO/IEC 8802-2:1998
ISO/IEC 8802-3:2000
ISO 15745-3:2003
IEC 61158
ISO 15745-4:2003
ANSI TIA/EIA-232F:1997
ANSI TIA/EIA-485-A:1998
IEEE 802.3-2002
IETF RFC 768
IETF RFC 791
IETF RFC 792
IETF RFC 793
IETF RFC 826
IETF RFC 894
IETF RFC 1112
IETF RFC 1122
IETF RFC 1123
IETF RFC 1127
IETF RFC 2236
IEC 60079-14:2007
IEC 60079-25
IEC 60793
IEC 60807-3
IEC 61131-3
IEC/TR 61158-1:2010
IEC 61800-7-2
ISO/IEC TR 10000-1
ISO/IEC 10731
ISO/IEC 1177
ISO/IEC 2022
ISO/IEC 3309
ISO/IEC 7498-1
ISO/IEC 7498-2
ISO/IEC 7498-3
ISO/IEC 9506-1
ISO/IEC 9506-2
ISO TR 8509:1987
ISO 11898-1
ISO 11898-2
ANSI TIA/EIA 422-B:1994
ITU-T V.11


All current amendments available at time of purchase are included with the purchase of this document.
See more

Also Bought By Customers

Also Bought By Customers…

 

Referenced Documents

Referenced Documents…

 

Document History

  1. BS EN IEC 61784-1:2019

    June 2019
    Industrial communication networks. Profiles-Fieldbus profiles

    • Most Recent  Most Recent
  2. BS EN 61784-1:2014

    November 2014
    Industrial communication networks. Profiles-Fieldbus profiles

    • Historical Version
  3. BS 12/30264885 DC

    You are currently viewing this product 👀 currently
    viewing

    May 2012
    BS EN 61784-1. Industrial communication networks. Profiles. Part 1. Fieldbus profiles

    • Historical Version
  4. BS EN 61784-1:2010

    November 2010
    Industrial communication networks. Profiles-Fieldbus profiles

    • Historical Version
  5. BS 09/30198404 DC

    January 2009
    BS EN 61784-1. Industrial communication networks. Profiles. Part 1. Fieldbus profiles

    • Historical Version
  6. BS EN 61784-1:2008

    September 2008
    Industrial communication networks. Profiles-Fieldbus profiles

    • Historical Version
  7. BS EN 61784-1:2004

    August 2004
    Digital data communications for measurement and control-Profile sets for continuous and discrete manufacturing relative to fieldbus use in industrial control systems

    • Historical Version
  8. BS EN 50254:1999

    October 1999
    High efficiency communication subsystem for small data packages

    • Historical Version
  9. BS EN 61491:1999

    March 1999
    Electrical equipment of industrial machines. Serial data link for real-time communication between controls and drives

    • Historical Version
  10. BS EN 50170:1997

    December 1997
    General purpose field communication system

    • Historical Version

Browse related products from BSI Group

  • BSI Group > 35:INFORMATION TECHNOLOGY. OFFICE MACHINES > 35.100:Open systems interconnection (OSI) > 35.100.20:Data link layer
  • BSI Group > 35:INFORMATION TECHNOLOGY. OFFICE MACHINES > 35.240:Applications of information technology > 35.240.50:IT applications in industry

Order Options

Unavailable

Product Details

Published:

05/15/2012

Number of Pages:

293

Note:

This product is restricted and cannot be purchased in these countries.
✕

Document Delivery Options

✕

Document Set

This document is a set or collection of related documents
✕

Complete Document

The standards and other regulatory documents that Accuris offers are often updated after publication. These updates include errata (known issues to be addressed in the next version), corrigenda (errors or mistakes identified after publication), or amendments (additional information not included in the original document).

When you purchase a document from the Accuris store, you may select whether to buy only the base document or a complete document package that includes all errata, corrigenda, and amendments available for that document at the time of purchase. It does not grant access to errata, corrigenda, or amendments that may be published after the purchase date.
✕

Multi-User PDF

A Multi-User PDF allows you to purchase a finite set of single user licenses for a specific document. The number of user licenses available for purchase varies by document, please see the store listing for more specific information.
✕

Redline

When you purchase a Redline edition of a standard, you will get the current edition of that standard, plus the Redline version, which will show changes between the new edition and the previous edition.
✕

Member Price

Member pricing is available for this product.
✕

Referenced Documents

This list contains documents referenced in this document. Both normative (mandatory) and informative references are included.
✕

Restricted Countries

Belarus, Cuba, Iran, Nicaragua, North Korea, Russia, Sudan, Syria, Ukraine, Venezuela
✕

What is a Secured PDF?

Secured PDFs are equipped with Digital Rights Management (DRM) software, by request of the Publisher to protect the copyright of the Publication, preventing unauthorized duplication and distribution.

What does this mean?

To view the PDF, a DRM tool, FileOpen must be installed. FileOpen is a free plugin which is compatible with Adobe Acrobat Reader DC and Pro DC, as well as other PDF Readers noted on the FileOpen website.

What can you do with a Secured PDF?

  • Print (except for IADC, ICML)
  • Search
  • Highlight
  • Bookmark

Restrictions:

  • Some Publishers do not allow printing.
  • Most Publishers do not permit copy and pasting from the PDF.
  • Sharing, Duplicating and Distribution prohibited.
  • For further information on restrictions, please click here.

PRODUCTS & SERVICES

  1. BPVC 2025
  2. BPVC Previous Editions
  3. Engineering Workbench
  4. Track It

CUSTOMER CARE

  1. Help Center
  2. Glossary
  3. Search Tips

CONNECT WITH US

  1. Contact Us

COMPANY INFORMATION

  1. About Accuris
  2. Press
  • © Copyright 2026 ACCURIS
  • Privacy Policy
  • System Information
Device/OS: Unknown
Browser: Unknown Browser 0.0
User Agent: Mozilla/5.0 AppleWebKit/537.36 (KHTML, like Gecko; compatible; ClaudeBot/1.0; +claudebot@anthropic.com)
Store Name: css
Page: /standards/bs-12-30264885-dc?product_id=1832908
Referrer: Direct Navigation
IP: 216.73.217.70
Language: en
Customer #: Not Logged In
Member?: NO
Cart #: 1464119454
Order #: None
Cookies: YES
×

Accuris Support Portal

Welcome to the
Accuris Support Portal

From this AI-based portal, you can...

  • Submit a ticket to report an issue
  • Track your cases’ progress
  • Explore our knowledge base
  • Start a live chat session
Go To Chat Now